<!DOCTYPE html><html lang="en-au"><head><link rel="apple-touch-icon" href="/icon-192-opaque.png"/><meta name="theme-color" content="#2062ae"/><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=swap" data-optimized-fonts="true"/><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&amp;display=swap" data-optimized-fonts="true"/><meta charSet="utf-8"/><meta name="viewport" content="initial-scale=1, width=device-width"/><script src="/static/referrer.js"></script><script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZVJ6Q7"></script><link rel="dns-prefetch preconnect" href="https://www.googleoptimize.com" crossorigin="true"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="stylesheet" media="print" data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=swap" data-optimized-fonts="true"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="stylesheet" media="print" data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&amp;display=swap" data-optimized-fonts="true"/><link href="/vendors/fonts/tripadvisor-regular.woff2?v004.008" rel="preload" as="font" crossorigin="anonymous"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagmanager.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagservices.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://tpc.googlesyndication.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://c.evidon.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://img.cruisecritic.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://adservice.google.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://csi.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://googleads4.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://s0.2mdn.net" crossorigin="true"/><title>Norwegian Barcelona Cruise Reviews (2021 UPDATED): Ratings of Norwegian Cruises from Barcelona</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta name="description" content="Norwegian Barcelona Cruises: Read 2,292 Norwegian Barcelona cruise reviews. Find great deals, tips and tricks on Cruise Critic to help plan your cruise."/><link rel="alternate" hrefLang="en-us" href="https://www.cruisecritic.com/norwegian-ncl-barcelona-cruises/cp/"/><link rel="alternate" hrefLang="en-gb" href="https://www.cruisecritic.co.uk/norwegian-ncl-barcelona-cruises/cp/"/><link rel="alternate" hrefLang="en-au" href="https://www.cruisecritic.com.au/norwegian-ncl-barcelona-cruises/cp/"/><meta property="og:url" content="https://www.cruisecritic.com.au/norwegian-ncl-barcelona-cruises/cp/"/><meta property="og:title" content="Norwegian Barcelona Cruise Reviews (2021 UPDATED): Ratings of Norwegian Cruises from Barcelona"/><meta property="og:description" content="Norwegian Barcelona Cruises: Read 2,292 Norwegian Barcelona cruise reviews. Find great deals, tips and tricks on Cruise Critic to help plan your cruise."/><link rel="canonical" href="https://www.cruisecritic.com.au/norwegian-ncl-barcelona-cruises/cp/"/><meta name="next" content="https://www.cruisecritic.com.au/norwegian-ncl-barcelona-cruises/cp/?page=2"/><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "/",
          "name": "Home"
        }
      },{
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "/cruiseto/",
          "name": "Find a Cruise"
        }
      },{
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "/cruiseto/cruiseitineraries.cfm?cl=24",
          "name": "Norwegian (NCL) Cruises"
        }
      },{
        "@type": "ListItem",
        "position": 4,
        "item": {
          "@id": "",
          "name": "Norwegian (NCL) Cruise Reviews"
        }
      }
     ]
  }</script><link rel="preload" as="image" imagesrcset="//img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" imagesizes="100vw"/><meta name="next-head-count" content="37"/><link rel="preload" href="/_next/static/css/e83ba1c3fd0545a8920a.css" as="style"/><link rel="stylesheet" href="/_next/static/css/e83ba1c3fd0545a8920a.css" data-n-g=""/><link rel="preload" href="/_next/static/css/8bab5e7e7f7cc87c9d82.css" as="style"/><link rel="stylesheet" href="/_next/static/css/8bab5e7e7f7cc87c9d82.css" data-n-p=""/><link rel="preload" href="/_next/static/css/c4b8b0cbcc94b534a4c1.css" as="style"/><link rel="stylesheet" href="/_next/static/css/c4b8b0cbcc94b534a4c1.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-b69b38e0e606287ba003.js"></script><script src="/_next/static/chunks/webpack-1b90f44088505009c674.js" defer=""></script><script src="/_next/static/chunks/framework-0fb7382704b68f5896fa.js" defer=""></script><script src="/_next/static/chunks/main-cf44c38652791e3c166f.js" defer=""></script><script src="/_next/static/chunks/pages/_app-7858cefa9a9403075d9c.js" defer=""></script><script src="/_next/static/chunks/252f366e-61c6c952e2f106552fc4.js" defer=""></script><script src="/_next/static/chunks/283-429da072913d3d2e141e.js" defer=""></script><script src="/_next/static/chunks/7151-3ea527554513098d7ad2.js" defer=""></script><script src="/_next/static/chunks/9546-ddc41132d480ca72dc17.js" defer=""></script><script src="/_next/static/chunks/6580-be74bba67ea1e353282a.js" defer=""></script><script src="/_next/static/chunks/7320-601b5269838f267ce503.js" defer=""></script><script src="/_next/static/chunks/128-c2c73267124be6ef8631.js" defer=""></script><script src="/_next/static/chunks/4175-4e05285faeb1eea4992f.js" defer=""></script><script src="/_next/static/chunks/2824-5b03b6ba91bb9ef9500e.js" defer=""></script><script src="/_next/static/chunks/6876-f22fc029dbb4006ceb9d.js" defer=""></script><script src="/_next/static/chunks/3336-01991b364655ee221ef8.js" defer=""></script><script src="/_next/static/chunks/1963-f8ea97301769761b5b6b.js" defer=""></script><script src="/_next/static/chunks/1096-ad331a1f162461490dd5.js" defer=""></script><script src="/_next/static/chunks/pages/memberreviews/aggregate/%5B...params%5D-42ae1fdeef6f3047af5d.js" defer=""></script><script src="/_next/static/hE5PkwJKShps7vidIdl2J/_buildManifest.js" defer=""></script><script src="/_next/static/hE5PkwJKShps7vidIdl2J/_ssgManifest.js" defer=""></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&display=swap"/><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&display=swap"/></head><body><div id="__next"><style data-emotion="css-global 1e4m0ui">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</style><style data-emotion="css-global 1syi0wy">html{line-height:1.5;-webkit-text-size-adjust:100%;font-family:system-ui,sans-serif;-webkit-font-smoothing:antialiased;text-rendering:optimizeLegibility;-moz-osx-font-smoothing:grayscale;touch-action:manipulation;}body{position:relative;min-height:100%;font-feature-settings:'kern';}*,*::before,*::after{border-width:0;border-style:solid;box-sizing:border-box;}main{display:block;}hr{border-top-width:1px;box-sizing:content-box;height:0;overflow:visible;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,monospace;font-size:1em;}a{background-color:transparent;color:inherit;-webkit-text-decoration:inherit;text-decoration:inherit;}abbr[title]{border-bottom:none;-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;}b,strong{font-weight:bold;}small{font-size:80%;}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline;}sub{bottom:-0.25em;}sup{top:-0.5em;}img{border-style:none;}button,input,optgroup,select,textarea{font-family:inherit;font-size:100%;line-height:1.15;margin:0;}button,input{overflow:visible;}button,select{text-transform:none;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{border-style:none;padding:0;}fieldset{padding:0.35em 0.75em 0.625em;}legend{box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal;}progress{vertical-align:baseline;}textarea{overflow:auto;}[type="checkbox"],[type="radio"]{box-sizing:border-box;padding:0;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{-webkit-appearance:none!important;}input[type="number"]{-moz-appearance:textfield;}[type="search"]{-webkit-appearance:textfield;outline-offset:-2px;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none!important;}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit;}details{display:block;}summary{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;}template{display:none;}[hidden]{display:none!important;}body,blockquote,dl,dd,h1,h2,h3,h4,h5,h6,hr,figure,p,pre{margin:0;}button{background:transparent;padding:0;}fieldset{margin:0;padding:0;}ol,ul{margin:0;padding:0;}textarea{resize:vertical;}button,[role="button"]{cursor:pointer;}button::-moz-focus-inner{border:0!important;}table{border-collapse:collapse;}h1,h2,h3,h4,h5,h6{font-size:inherit;font-weight:inherit;}button,input,optgroup,select,textarea{padding:0;line-height:inherit;color:inherit;}img,svg,video,canvas,audio,iframe,embed,object{display:block;vertical-align:middle;}img,video{max-width:100%;height:auto;}[data-js-focus-visible] :focus:not([data-focus-visible-added]){outline:none;box-shadow:none;}select::-ms-expand{display:none;}</style><style data-emotion="css-global 1baqkrf">body{font-family:var(--chakra-fonts-body);color:var(--chakra-colors-gray-800);background:var(--chakra-colors-white);transition-property:background-color;transition-duration:var(--chakra-transition-duration-normal);line-height:var(--chakra-lineHeights-base);}*::-webkit-input-placeholder{color:var(--chakra-colors-gray-400);}*::-moz-placeholder{color:var(--chakra-colors-gray-400);}*:-ms-input-placeholder{color:var(--chakra-colors-gray-400);}*::placeholder{color:var(--chakra-colors-gray-400);}*,*::before,::after{border-color:var(--chakra-colors-gray-200);word-wrap:break-word;}</style><style data-emotion="css 1nd3fc">.css-1nd3fc{background-color:var(--chakra-colors-white);position:relative;}</style><div class="css-1nd3fc"><style data-emotion="css 17cpwou">.css-17cpwou{position:relative;z-index:1073;display:block;}</style><header class="css-17cpwou"><style data-emotion="css 10ftt5p">.css-10ftt5p{background-color:var(--chakra-colors-blue-base);}</style><div class="ContentWrapper_contentWrapper__8t4uQ css-10ftt5p"><style data-emotion="css 1yu6ag0">.css-1yu6ag0{height:44px;color:var(--chakra-colors-white);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;font-size:1rem;font-weight:400;max-width:1310px;padding-left:15px;padding-right:15px;}</style><div class="ContentWrapper_content__nJgnw css-1yu6ag0"><style data-emotion="css 66pz9v">.css-66pz9v{list-style-type:none;font-size:0.8125rem;font-weight:500;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;min-width:0px;}@media screen and (min-width: 576px){.css-66pz9v{font-size:0.875rem;}}@media screen and (min-width: 768px){.css-66pz9v{font-size:unset;}}</style><ul role="list" class="css-66pz9v"><style data-emotion="css adhad0">.css-adhad0{overflow:hidden;text-overflow:ellipsis;white-space:nowrap;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:1;}</style><li class="css-adhad0"><style data-emotion="css i3x2bf">.css-i3x2bf{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);}.css-i3x2bf:hover,.css-i3x2bf[data-hover]{color:var(--chakra-colors-white);}.css-i3x2bf:focus,.css-i3x2bf[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-i3x2bf" href="/hub/covid-19/">TRAVEL NOTICE: Learn more about COVID-19</a></li></ul><style data-emotion="css r5az1y">.css-r5az1y{list-style-type:none;padding-left:0px;margin:0px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;display:none;grid-auto-flow:column;grid-gap:14px;}@media screen and (min-width: 768px){.css-r5az1y{display:grid;}}</style><ul role="list" class="css-r5az1y"><li class="css-adhad0"><style data-emotion="css 8jphbp">.css-8jphbp{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);display:inline-block;padding:2px 4px;}.css-8jphbp:hover,.css-8jphbp[data-hover]{color:var(--chakra-colors-white);}.css-8jphbp:focus,.css-8jphbp[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-8jphbp" href="/memberreviews/collect/">Write a Review</a></li><li class="css-adhad0"><a class="chakra-link css-8jphbp" href="https://boards.cruisecritic.com.au">Boards</a></li><li class="css-adhad0"><a class="chakra-link css-8jphbp" href="#">Log In</a></li></ul></div></div></header><style data-emotion="css 1mdc7fi">.css-1mdc7fi{position:-webkit-sticky;position:sticky;top:0px;z-index:1072;background-color:var(--chakra-colors-white);border-bottom:1px solid #dddddd;}</style><div class="ContentWrapper_contentWrapper__8t4uQ css-1mdc7fi"><style data-emotion="css 1xy3hqo">.css-1xy3hqo{padding:0px;}@media screen and (min-width: 1284px){.css-1xy3hqo{max-width:1310px;}}</style><div class="ContentWrapper_content__nJgnw css-1xy3hqo"><style data-emotion="css g8eefw">.css-g8eefw{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;height:50px;}@media screen and (min-width: 768px){.css-g8eefw{-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;height:74px;}}@media screen and (min-width: 1024px){.css-g8eefw{position:relative;}}</style><ul role="list" class="css-g8eefw"><style data-emotion="css 4vcgf7">.css-4vcgf7{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-basis:200px;-ms-flex-preferred-size:200px;flex-basis:200px;max-width:200px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}@media screen and (min-width: 768px){.css-4vcgf7{margin-right:4px;}}@media screen and (min-width: 1024px){.css-4vcgf7{-webkit-flex-basis:210px;-ms-flex-preferred-size:210px;flex-basis:210px;max-width:210px;-webkit-background-size:200px auto;background-size:200px auto;-webkit-background-position:50%;background-position:50%;margin-left:16px;margin-right:16px;}}</style><li class="css-4vcgf7"><style data-emotion="css 41b7ub">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</style><a class="chakra-link css-41b7ub" href="/" aria-label="logo"></a></li><style data-emotion="css 1vuerdx">.css-1vuerdx{display:none;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-1vuerdx{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><li class="css-1vuerdx"><style data-emotion="css 1t8i4b5">.css-1t8i4b5{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-1t8i4b5:hover,.css-1t8i4b5[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-1t8i4b5:focus,.css-1t8i4b5[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-1t8i4b5{font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;}}@media screen and (min-width: 1024px){.css-1t8i4b5{padding:0 18px;}}</style><a class="chakra-link css-1t8i4b5" href="/cruiseto/" aria-label="Find a Cruise"><style data-emotion="css 6r3jup">.css-6r3jup{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;letter-spacing:var(--chakra-letterSpacings-wide);}</style><div class="css-6r3jup">Find a Cruise</div></a></li><li class="css-1vuerdx"><a class="chakra-link css-1t8i4b5" href="/cruiseto/cruiseitineraries.cfm?deals=all" aria-label="Deals"><div class="css-6r3jup">Deals</div></a></li><li class="css-1vuerdx"><a class="chakra-link css-1t8i4b5" href="/memberreviews/shoreexcursions/" aria-label="Excursions"><div class="css-6r3jup">Excursions</div></a></li><style data-emotion="css 12qkj3j">.css-12qkj3j{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:var(--chakra-colors-black);position:absolute;right:0px;-webkit-flex-basis:0px;-ms-flex-preferred-size:0px;flex-basis:0px;width:290px;}@media screen and (min-width: 768px){.css-12qkj3j{position:unset;right:unset;-webkit-flex-basis:unset;-ms-flex-preferred-size:unset;flex-basis:unset;width:unset;}}</style><li class="css-12qkj3j"><style data-emotion="css pstdhd">.css-pstdhd{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-pstdhd:hover,.css-pstdhd[data-hover]{-webkit-text-decoration:none;text-decoration:none;}@media screen and (min-width: 768px){.css-pstdhd:hover,.css-pstdhd[data-hover]{color:var(--chakra-colors-blue-base);}}.css-pstdhd:focus,.css-pstdhd[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-pstdhd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;height:74px;padding-bottom:1px;}}@media screen and (min-width: 1024px){.css-pstdhd{padding:0 18px;}}</style><a class="chakra-link css-pstdhd" href="#" aria-label="More"><div class="css-6r3jup">More<!-- --> <style data-emotion="css 15etffq">@media screen and (min-width: 768px){.css-15etffq{margin:0.5rem;}}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q  css-15etffq"></i></div></a></li><style data-emotion="css ws34h8">.css-ws34h8{margin-left:auto;font-size:1.5625rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}@media screen and (min-width: 768px){.css-ws34h8{font-size:1.875rem;-webkit-flex-basis:64px;-ms-flex-preferred-size:64px;flex-basis:64px;}}@media screen and (min-width: 1024px){.css-ws34h8{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;display:none;}}.css-ws34h8:hover,.css-ws34h8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-ws34h8"><style data-emotion="css 8rol9q">.css-8rol9q{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;font-family:Poppins,sans-serif;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);}.css-8rol9q:hover,.css-8rol9q[data-hover]{color:var(--chakra-colors-black);}.css-8rol9q:focus,.css-8rol9q[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}</style><a class="chakra-link css-8rol9q" href="#" aria-label="searchToggle"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_search__2HgkK  css-0"></i></a></li><style data-emotion="css z5ekd8">.css-z5ekd8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:1.5rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;}@media screen and (min-width: 768px){.css-z5ekd8{display:none;}}.css-z5ekd8:hover,.css-z5ekd8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-z5ekd8"><a class="chakra-link css-8rol9q" href="#" aria-label="toggleResearchMenu"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_menu-bars__2jD3B  css-0"></i></a></li><style data-emotion="css 1q0em9g">.css-1q0em9g{display:none;max-width:450px;-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;width:100%;}@media screen and (min-width: 1024px){.css-1q0em9g{display:block;}}</style><div class="css-1q0em9g"><style data-emotion="css 5abjn8">.css-5abjn8{width:100%;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:relative;}</style><div role="combobox" aria-haspopup="listbox" aria-owns="search-bar-menu" aria-expanded="false" class="css-5abjn8"><style data-emotion="css 2s4840">.css-2s4840{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;z-index:3;}</style><div class="chakra-input__group css-2s4840"><style data-emotion="css 1xzkj0o">.css-1xzkj0o{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-10);padding-inline-end:var(--chakra-space-10);height:50px;border-radius:25px;border:1px solid;border-color:inherit;background:inherit;background-color:var(--chakra-colors-white);}.css-1xzkj0o:hover,.css-1xzkj0o[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1xzkj0o[aria-readonly=true],.css-1xzkj0o[readonly],.css-1xzkj0o[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1xzkj0o[disabled],.css-1xzkj0o[aria-disabled=true],.css-1xzkj0o[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1xzkj0o[aria-invalid=true],.css-1xzkj0o[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1xzkj0o:focus,.css-1xzkj0o[data-focus]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><input type="text" aria-autocomplete="list" aria-controls="search-bar-menu" aria-labelledby="search-bar-label" autoComplete="off" value="" name="search" placeholder="Search destinations, cruise lines..." id="search-bar-input" class="chakra-input css-1xzkj0o"/><style data-emotion="css 1t07b33">.css-1t07b33{right:0;width:var(--chakra-sizes-10);height:100%;font-size:var(--chakra-fontSizes-md);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:absolute;top:0px;z-index:2;-webkit-padding-start:var(--chakra-space-6);padding-inline-start:var(--chakra-space-6);-webkit-padding-end:var(--chakra-space-6);padding-inline-end:var(--chakra-space-6);}</style><div class="chakra-input__right-element css-1t07b33"><style data-emotion="css bthmhe">.css-bthmhe{color:var(--chakra-colors-blue-base);font-size:var(--chakra-fontSizes-2xl);}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_search__2HgkK  css-bthmhe"></i></div><style data-emotion="css bpf052">.css-bpf052{list-style-type:none;z-index:10;border-radius:20px;position:absolute;left:0px;top:calc(100% + 10px);background-color:var(--chakra-colors-white);}</style><ul role="listbox" id="search-bar-menu" aria-labelledby="search-bar-label" style="height:unset;width:100%" class="css-bpf052"></ul></div></div></div></ul></div></div><style data-emotion="css o5npwe">.css-o5npwe{min-height:250px;position:relative;background-color:var(--chakra-colors-white);}</style><div class="css-o5npwe"><style data-emotion="css 1vz2rsl">.css-1vz2rsl{background:var(--chakra-colors-white);}</style><div class="css-1vz2rsl"><style data-emotion="css kopfl5">.css-kopfl5{display:none;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:var(--chakra-space-4);background-color:var(--chakra-colors-gray-lighter);}@media screen and (min-width: 576px){.css-kopfl5{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media screen and (min-width: 768px){.css-kopfl5{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-kopfl5"></div><style data-emotion="css 5hxtwm">.css-5hxtwm{max-width:1230px;margin:auto;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}</style><div class="css-5hxtwm"><style data-emotion="css zke1y">.css-zke1y{padding-top:var(--chakra-space-4);padding-bottom:var(--chakra-space-4);}</style><div class="css-zke1y"><style data-emotion="css 1ghlg8e">.css-1ghlg8e{font-size:var(--chakra-fontSizes-xs);color:var(--chakra-colors-gray-base);overflow-x:auto;overflow-y:hidden;white-space:nowrap;}</style><nav aria-label="breadcrumb" class="chakra-breadcrumb css-1ghlg8e"><ol class="chakra-breadcrumb__list css-0"><style data-emotion="css 18biwo">.css-18biwo{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><li class="chakra-breadcrumb__list-item css-18biwo"><style data-emotion="css f4h6uy">.css-f4h6uy{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-f4h6uy:hover,.css-f4h6uy[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-f4h6uy:focus,.css-f4h6uy[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-breadcrumb__link css-f4h6uy" href="/">Home</a><style data-emotion="css t4q1nq">.css-t4q1nq{-webkit-margin-start:0.5rem;margin-inline-start:0.5rem;-webkit-margin-end:0.5rem;margin-inline-end:0.5rem;}</style><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-right__11k5e  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><a class="chakra-breadcrumb__link css-f4h6uy" href="/cruiseto/">Find a Cruise</a><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-right__11k5e  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><a class="chakra-breadcrumb__link css-f4h6uy" href="/cruiseto/cruiseitineraries.cfm?cl=24">Norwegian (NCL) Cruises</a><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-right__11k5e  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><span aria-current="page" class="chakra-breadcrumb__link css-f4h6uy" href="">Norwegian (NCL) Cruise Reviews</span></li></ol></nav><style data-emotion="css b348dc">.css-b348dc{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-bold);font-size:2.25rem;line-height:45px;margin:1.5rem 0 0.5rem;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-b348dc{font-size:3.5rem;line-height:69px;}}</style><h1 class="chakra-heading css-b348dc">Norwegian Barcelona Cruise Reviews</h1></div></div></div><style data-emotion="css 17sx9vu">.css-17sx9vu{color:var(--chakra-colors-black);border-width:1px 0;border-style:solid;border-color:var(--chakra-colors-gray-light);background-color:var(--chakra-colors-white);padding-left:var(--chakra-space-2);position:relative;}@media screen and (min-width: 576px){.css-17sx9vu{padding-left:0px;}}</style><nav class="css-17sx9vu"><div class="ContentWrapper_contentWrapper__8t4uQ css-0"><style data-emotion="css 13o7eu2">.css-13o7eu2{display:block;}</style><div class="ContentWrapper_content__nJgnw ContentWrapper_column__2rLqb css-13o7eu2"><style data-emotion="css fh9g7g">.css-fh9g7g{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:50px;}@media screen and (min-width: 576px){.css-fh9g7g{height:50px;}}@media screen and (min-width: 768px){.css-fh9g7g{height:74px;}}</style><ul role="list" class="css-fh9g7g"><style data-emotion="css 1mbtqxt">.css-1mbtqxt{-webkit-flex-basis:0px;-ms-flex-preferred-size:0px;flex-basis:0px;opacity:0;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;margin-right:0px;overflow:hidden;}@media screen and (min-width: 576px){.css-1mbtqxt{opacity:0;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;}}@media screen and (min-width: 768px){.css-1mbtqxt{opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><li class="css-1mbtqxt"><style data-emotion="css a32cmm">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</style><a class="chakra-link SecondaryNav_ccLogo__f_A09 css-a32cmm" href="/" aria-label="logo"></a></li><style data-emotion="css 1vlp63s">.css-1vlp63s{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-weight:600;font-size:19px;padding:0px;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}@media screen and (min-width: 576px){.css-1vlp63s{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;padding:0px;}}</style><li class="css-1vlp63s"><style data-emotion="css aln8l2">.css-aln8l2{position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-transition:padding 300ms;transition:padding 300ms;}@media screen and (min-width: 576px){.css-aln8l2{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media screen and (min-width: 768px){.css-aln8l2{display:none;}}</style><div class="css-aln8l2"><style data-emotion="css agh55z">.css-agh55z{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;white-space:nowrap;overflow:hidden;-webkit-transition:opacity 300ms;transition:opacity 300ms;font-family:Poppins,sans-serif;font-weight:600;font-size:var(--chakra-fontSizes-lg);color:var(--chakra-colors-black);-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;opacity:1;}@media screen and (min-width: 576px){.css-agh55z{font-size:var(--chakra-fontSizes-lg);}}@media screen and (min-width: 768px){.css-agh55z{font-size:var(--chakra-fontSizes-xl);}}</style><div class="css-agh55z">Reviews<!-- --> <style data-emotion="css 6n7j50">.css-6n7j50{display:inline;}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" class="css-6n7j50" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></div><style data-emotion="css 2ohtxj">.css-2ohtxj{width:100%;height:-webkit-fit-content;height:-moz-fit-content;height:fit-content;position:absolute;color:var(--chakra-colors-blue-base);z-index:1;}</style><div class="chakra-select__wrapper css-2ohtxj"><style data-emotion="css lq6bfc">.css-lq6bfc{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);padding-bottom:1px;line-height:1.5;font-size:1rem;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:2rem;padding-inline-end:2rem;height:var(--chakra-sizes-12);border-radius:var(--chakra-radii-md);border:1px solid;border-color:var(--chakra-colors-blue-lighter);background:inherit;opacity:0;font-weight:300;}.css-lq6bfc >option,.css-lq6bfc >optgroup{background:var(--chakra-colors-white);}.css-lq6bfc:hover,.css-lq6bfc[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-lq6bfc[aria-readonly=true],.css-lq6bfc[readonly],.css-lq6bfc[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-lq6bfc[disabled],.css-lq6bfc[aria-disabled=true],.css-lq6bfc[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-lq6bfc[aria-invalid=true],.css-lq6bfc[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-lq6bfc:focus,.css-lq6bfc[data-focus]{z-index:unset;border-color:#E8F5FF;box-shadow:0 0 0 1px #E8F5FF;}</style><select class="chakra-select css-lq6bfc"><option value="Overview">Overview</option><option selected="" value="Reviews">Reviews</option></select><style data-emotion="css z9c7il">.css-z9c7il{width:1.5rem;height:100%;right:0.5rem;position:absolute;color:var(--chakra-colors-blue-base);font-size:0px;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;pointer-events:none;top:50%;-webkit-transform:translateY(-50%);-moz-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%);}.css-z9c7il[disabled],.css-z9c7il[aria-disabled=true],.css-z9c7il[data-disabled]{opacity:0.5;}</style><div class="chakra-select__icon-wrapper css-z9c7il"><style data-emotion="css 13otjrl">.css-13otjrl{width:1em;height:1em;display:inline-block;line-height:1em;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;color:currentColor;}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" focusable="false" class="chakra-icon chakra-select__icon css-13otjrl" role="presentation" aria-hidden="true" style="color:currentColor;width:1em;height:1em" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M7 10l5 5 5-5z"></path></svg></div></div></div><style data-emotion="css pmxy5e">.css-pmxy5e{display:none;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;max-width:calc(100% - 100px);}@media screen and (min-width: 576px){.css-pmxy5e{display:none;}}@media screen and (min-width: 768px){.css-pmxy5e{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-pmxy5e"><style data-emotion="css 17go6fg">.css-17go6fg{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;width:100%;max-width:calc(100vw - 100px);}</style><ul role="list" class="css-17go6fg"><style data-emotion="css 1jbhri8">.css-1jbhri8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:stretch;-ms-flex-pack:stretch;-webkit-justify-content:stretch;justify-content:stretch;}</style><li class="css-1jbhri8"><style data-emotion="css tjy8ey">.css-tjy8ey{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding-top:0px;padding-bottom:0px;padding-right:28px;}.css-tjy8ey:hover,.css-tjy8ey[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-tjy8ey:focus,.css-tjy8ey[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-tjy8ey" href="/cruiseto/cruiseitineraries.cfm?cl=24"><style data-emotion="css rp1hgg">.css-rp1hgg{font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-bottom-style:solid;line-height:1.5;margin-bottom:-1px;white-space:nowrap;border-bottom-color:var(--chakra-colors-transparent);border-bottom-width:4px;}.css-rp1hgg:hover,.css-rp1hgg[data-hover]{border-bottom-color:var(--chakra-colors-blue-base);}</style><span class="css-rp1hgg">Overview</span></a></li><li class="css-1jbhri8"><style data-emotion="css brqnr9">.css-brqnr9{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding-top:0px;padding-bottom:0px;padding-right:28px;}.css-brqnr9:hover,.css-brqnr9[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-brqnr9:focus,.css-brqnr9[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-brqnr9" href="/memberreviews/norwegian-ncl-cruises/cl/"><style data-emotion="css uslbj0">.css-uslbj0{font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-bottom-style:solid;line-height:1.5;margin-bottom:-1px;white-space:nowrap;border-bottom-color:var(--chakra-colors-blue-base);border-bottom-width:4px;}.css-uslbj0:hover,.css-uslbj0[data-hover]{border-bottom-color:var(--chakra-colors-blue-base);}</style><span class="css-uslbj0">Reviews</span></a></li></ul></div></li><style data-emotion="css x8oa86">.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;opacity:1;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;overflow:hidden;font-size:25px;}@media screen and (min-width: 576px){.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;opacity:1;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;font-size:25px;}}@media screen and (min-width: 768px){.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;margin-left:auto;font-size:30px;}}@media screen and (min-width: 1024px){.css-x8oa86{-webkit-flex-basis:64px;-ms-flex-preferred-size:64px;flex-basis:64px;}}</style><li class="css-x8oa86"><style data-emotion="css 8r49a2">.css-8r49a2{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-8r49a2:hover,.css-8r49a2[data-hover]{color:var(--chakra-colors-blue-base);}.css-8r49a2:focus,.css-8r49a2[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-8r49a2"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></a></li><style data-emotion="css 17virpm">.css-17virpm{-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;overflow:hidden;font-size:var(--chakra-fontSizes-lg);-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:none;}@media screen and (min-width: 576px){.css-17virpm{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;}}</style><li class="css-17virpm"><style data-emotion="css 1ec6aes">.css-1ec6aes{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}.css-1ec6aes:hover,.css-1ec6aes[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1ec6aes:focus,.css-1ec6aes[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-1ec6aes"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></a></li></ul></div></div></nav><div class="SecondaryNav_faux__DnQdF"></div><style data-emotion="css 1l4w6pd">.css-1l4w6pd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}</style><div class="css-1l4w6pd"><style data-emotion="css tquuik">.css-tquuik{position:relative;width:100%;max-width:575px;}@media screen and (min-width: 576px){.css-tquuik{max-width:768px;}}@media screen and (min-width: 768px){.css-tquuik{max-width:1024px;}}@media screen and (min-width: 1024px){.css-tquuik{max-width:100%;}}</style><div class="css-tquuik"><style data-emotion="css dec2m4">.css-dec2m4{display:grid;grid-gap:4px;grid-template-columns:repeat(1, minmax(0, 1fr));width:100%;}@media screen and (min-width: 576px){.css-dec2m4{grid-template-columns:repeat(1, minmax(0, 1fr));}}@media screen and (min-width: 768px){.css-dec2m4{grid-template-columns:repeat(3, minmax(0, 1fr));}}@media screen and (min-width: 1024px){.css-dec2m4{grid-template-columns:repeat(4, minmax(0, 1fr));}}</style><div class="css-dec2m4"><style data-emotion="css qtqwww">.css-qtqwww{display:block;height:0px;padding-bottom:65%;position:relative;}@media screen and (min-width: 576px){.css-qtqwww{display:block;}}@media screen and (min-width: 768px){.css-qtqwww{display:block;}}@media screen and (min-width: 1024px){.css-qtqwww{display:block;}}</style><div class="css-qtqwww"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><img alt="Quiet time by pool " sizes="100vw" srcSet="//img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/21991b00799f4c88afd9bcbee9715b4f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><style data-emotion="css kko1ft">.css-kko1ft{display:none;height:0px;padding-bottom:65%;position:relative;}@media screen and (min-width: 576px){.css-kko1ft{display:none;}}@media screen and (min-width: 768px){.css-kko1ft{display:block;}}@media screen and (min-width: 1024px){.css-kko1ft{display:block;}}</style><div class="css-kko1ft"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Overtaking the Pirate Ship in Cozumel." sizes="100vw" srcSet="//img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Overtaking the Pirate Ship in Cozumel." src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/4f32da2ffb424485bfc632c7dbeb4add.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-kko1ft"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/106f33695af04aa8b36db9f0702b141d.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><style data-emotion="css 9ylarf">.css-9ylarf{display:none;height:0px;padding-bottom:65%;position:relative;}@media screen and (min-width: 576px){.css-9ylarf{display:none;}}@media screen and (min-width: 768px){.css-9ylarf{display:none;}}@media screen and (min-width: 1024px){.css-9ylarf{display:block;}}</style><div class="css-9ylarf"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/57ad80a304ae46ac92317d6a24e5c4e9.Jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div></div><style data-emotion="css 10kauy3">.css-10kauy3{-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);background-color:var(--chakra-colors-white);max-width:1230px;margin:auto;margin-top:var(--chakra-space-12);}</style><div class="css-10kauy3"><style data-emotion="css 18wigyo">.css-18wigyo{display:grid;grid-gap:var(--chakra-space-4);grid-template-columns:100%;}@media screen and (min-width: 576px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:100%;}}@media screen and (min-width: 768px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:100%;}}@media screen and (min-width: 1024px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:68% 300px;}}@media screen and (min-width: 1284px){.css-18wigyo{grid-gap:var(--chakra-space-12);grid-template-columns:1fr 300px;}}</style><div class="css-18wigyo"><div class="css-0"><style data-emotion="css 1mewoua">.css-1mewoua{font-weight:600;font-size:1.25rem;line-height:1.875rem;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}@media screen and (min-width: 576px){.css-1mewoua{font-size:1.5rem;line-height:2.25rem;}}</style><div class="css-1mewoua">Cruiser Rating</div><style data-emotion="css x2xmx3">.css-x2xmx3{display:grid;grid-template-columns:repeat(1, minmax(0, 1fr));margin-top:var(--chakra-space-4);margin-bottom:var(--chakra-space-12);}@media screen and (min-width: 576px){.css-x2xmx3{grid-template-columns:repeat(2, minmax(0, 1fr));}}</style><div class="css-x2xmx3"><div class="css-0"><style data-emotion="css 1yk2qaw">.css-1yk2qaw{display:grid;grid-template-columns:6rem 1fr;}</style><div class="css-1yk2qaw"><style data-emotion="css 1pklser">.css-1pklser{font-size:3.5rem;line-height:3.5rem;font-weight:var(--chakra-fontWeights-bold);color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}</style><div class="css-1pklser">3.8</div><style data-emotion="css 1h3nfwc">.css-1h3nfwc{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1h3nfwc>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1h3nfwc"><style data-emotion="css 26mtgq">.css-26mtgq{font-size:1.125rem;line-height:1.625rem;font-weight:600;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}@media screen and (min-width: 576px){.css-26mtgq{font-size:1.25rem;line-height:1.75rem;}}</style><div class="css-26mtgq">Average</div><style data-emotion="css 12186k0">.css-12186k0{font-size:1rem;line-height:1.5rem;}@media screen and (min-width: 576px){.css-12186k0{font-size:1.125rem;line-height:1.625rem;}}</style><div class="css-12186k0"><style data-emotion="css bzqum6">.css-bzqum6{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;margin-right:0px;margin-bottom:var(--chakra-space-2);}.css-bzqum6>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:var(--chakra-space-2);margin-inline-start:var(--chakra-space-2);}@media screen and (min-width: 576px){.css-bzqum6{margin-right:var(--chakra-space-8);margin-bottom:0px;}}</style><div class="chakra-stack css-bzqum6"><div class="css-0"><style data-emotion="css 1gm1sig">.css-1gm1sig{color:var(--chakra-colors-gray-dark);font-size:16px;display:inline-block;}</style><div class="Rating_wrapper__2FK1G css-1gm1sig"><style data-emotion="css uy66yc">.css-uy66yc{vertical-align:middle;color:var(--chakra-colors-yellow-base);}.css-uy66yc:hover,.css-uy66yc[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><style data-emotion="css f7gbg2">.css-f7gbg2{width:80%;color:var(--chakra-colors-yellow-base);}.css-f7gbg2:hover,.css-f7gbg2[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-f7gbg2"></i></i></div></div><div class="css-0">2292<!-- --> reviews</div></div></div></div></div><style data-emotion="css 1y6j6q3">.css-1y6j6q3{margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-10);}</style><div class="css-1y6j6q3"></div></div></div><style data-emotion="css l5xwaq">.css-l5xwaq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;padding:var(--chakra-space-6);background-color:var(--chakra-colors-yellow-lighter);border-radius:0px;color:var(--chakra-colors-black);-webkit-margin-start:calc(var(--chakra-space-4) * -1);margin-inline-start:calc(var(--chakra-space-4) * -1);-webkit-margin-end:calc(var(--chakra-space-4) * -1);margin-inline-end:calc(var(--chakra-space-4) * -1);}@media screen and (min-width: 576px){.css-l5xwaq{border-radius:20px;-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;}}</style><section class="css-l5xwaq"><style data-emotion="css s5ipan">.css-s5ipan{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-semibold);font-size:var(--chakra-fontSizes-xl);line-height:1.33;margin-bottom:var(--chakra-space-4);}@media screen and (min-width: 768px){.css-s5ipan{line-height:1.2;}}</style><h3 class="chakra-heading css-s5ipan">Filters</h3><style data-emotion="css dwner1">.css-dwner1{display:grid;grid-gap:var(--chakra-space-2);grid-template-columns:repeat(1, minmax(0, 1fr));margin-bottom:var(--chakra-space-2);width:100%;}@media screen and (min-width: 576px){.css-dwner1{grid-template-columns:repeat(3, minmax(0, 1fr));}}</style><div class="css-dwner1"><div class="CustomSelect_customSelect3Container__KLWGp"><style data-emotion="css 1cme6eq">.css-1cme6eq{position:absolute;padding:0.75rem 0 0 0.75rem;font-size:1.5rem;line-height:1.8125rem;color:var(--chakra-colors-black);}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_cruises__1LVqs  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__1x-PU" name="cruiseLine" aria-label="cruiseLine"><option value="">Any Cruise Line</option><option disabled=""></option><optgroup label="Popular Cruise Lines">Popular Cruise Lines<option value="104|azamara">Azamara</option><option value="8|carnival">Carnival Cruise Line</option><option value="9|celebrity">Celebrity Cruises</option><option value="13|cunard">Cunard Line</option><option value="21|holland-america">Holland America Line</option><option value="28|princess">Princess Cruises</option><option value="32|royal-caribbean">Royal Caribbean International</option><option value="144|scenic-tours">Scenic</option></optgroup><option disabled=""></option><optgroup label="All Cruise Lines">All Cruise Lines<option value="104|azamara">Azamara</option><option value="8|carnival">Carnival Cruise Line</option><option value="9|celebrity">Celebrity Cruises</option><option value="45|costa">Costa Cruises</option><option value="12|crystal">Crystal Cruises</option><option value="13|cunard">Cunard Line</option><option value="16|disney">Disney Cruise Line</option><option value="89|hapag-lloyd">Hapag-Lloyd Cruises</option><option value="21|holland-america">Holland America Line</option><option value="80|msc">MSC Cruises</option><option value="111|thomson">Marella Cruises (formerly Thomson Cruises)</option><option selected="" value="24|norwegian-ncl">Norwegian Cruise Line</option><option value="75|oceania">Oceania Cruises</option><option value="81|pando">P&amp;O Cruises</option><option value="132|compagnie-du-ponant">Ponant</option><option value="28|princess">Princess Cruises</option><option value="110|pullmantur">Pullmantur</option><option value="29|regent-seven-seas">Regent Seven Seas Cruises</option><option value="32|royal-caribbean">Royal Caribbean International</option><option value="144|scenic-tours">Scenic</option><option value="34|seabourn">Seabourn Cruise Line</option><option value="35|silversea">Silversea Cruises</option><option value="223|tint-tint-myanmar">Tint Tint Myanmar</option><option value="203|viking-ocean">Viking Ocean Cruises</option><option value="42|windstar">Windstar Cruises</option></optgroup></select><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q CustomSelect_customSelect3Chevron__2pGcw css-0"></i><label class="CustomSelect_customSelect3Label__2kInK"><span>Cruise Line</span></label></div><div class="CustomSelect_customSelect3Container__KLWGp"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_cruises__1LVqs  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__1x-PU" name="ship" aria-label="ship"><option value="">Any Ship</option><option disabled=""></option><option value="642|norwegian-breakaway">Norwegian Breakaway</option><option value="265|norwegian-dawn">Norwegian Dawn</option><option value="481|norwegian-epic">Norwegian Epic</option><option value="691|norwegian-escape">Norwegian Escape</option><option value="385|norwegian-gem">Norwegian Gem</option><option value="438|norwegian-jade">Norwegian Jade</option><option value="350|norwegian-jewel">Norwegian Jewel</option><option value="378|norwegian-pearl">Norwegian Pearl</option><option value="299|norwegian-spirit">Norwegian Spirit</option><option value="198|norwegian-star">Norwegian Star</option></select><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q CustomSelect_customSelect3Chevron__2pGcw css-0"></i><label class="CustomSelect_customSelect3Label__2kInK"><span>Ship</span></label></div><div class="CustomSelect_customSelect3Container__KLWGp"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_map-pin__2XePA  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__1x-PU" name="destination" aria-label="destination"><option value="">Any Destination</option><option disabled=""></option><option value="158|africa">Africa</option><option value="150|canary-islands">Canary Islands</option><option value="121|caribbean">Caribbean - All</option><option value="122|eastern-caribbean">Caribbean - Eastern</option><option value="124|western-caribbean">Caribbean - Western</option><option value="126|europe">Europe - All</option><option value="111|british-isles">Europe - British Isles &amp; Western</option><option value="127|eastern-mediterranean">Europe - Eastern Mediterranean</option><option value="129|western-mediterranean">Europe - Western Mediterranean</option><option value="149|mediterranean">Mediterranean</option><option value="187|null">Mexico - All</option><option value="138|middle-east">Middle East</option><option value="155|spain">Spain</option><option value="105|transatlantic">Transatlantic</option></select><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q CustomSelect_customSelect3Chevron__2pGcw css-0"></i><label class="CustomSelect_customSelect3Label__2kInK"><span>Destination</span></label></div></div><style data-emotion="css 1ayfwcb">.css-1ayfwcb{margin-top:var(--chakra-space-4);}</style><div class="css-1ayfwcb"><style data-emotion="css 1oovyp6">.css-1oovyp6{width:unset;}</style><div class="css-1oovyp6"><style data-emotion="css wriik6">.css-wriik6{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:baseline;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:var(--chakra-lineHeights-normal);border-radius:var(--chakra-radii-md);font-weight:var(--chakra-fontWeights-medium);transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-lg);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);padding:0px;color:var(--chakra-colors-blue-base);}.css-wriik6:focus,.css-wriik6[data-focus]{box-shadow:var(--chakra-shadows-none);}.css-wriik6[disabled],.css-wriik6[aria-disabled=true],.css-wriik6[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-wriik6:hover,.css-wriik6[data-hover]{-webkit-text-decoration:none;text-decoration:none;}.css-wriik6:active,.css-wriik6[data-active]{color:var(--chakra-colors-gray-700);}</style><button type="button" class="chakra-button css-wriik6"><style data-emotion="css 15qe6a4">.css-15qe6a4{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;border-bottom:1px dotted;border-bottom-color:var(--chakra-colors-blue-base);}.css-15qe6a4:hover,.css-15qe6a4[data-hover]{border-bottom:1px solid;}.css-15qe6a4:focus,.css-15qe6a4[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><span class="chakra-link css-15qe6a4">Show more filters</span><style data-emotion="css 1wu7cx7">.css-1wu7cx7{margin-left:var(--chakra-space-1);}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q  css-1wu7cx7"></i></button></div></div></section><div style="display:contents"><style data-emotion="css 7oacy7">.css-7oacy7{font-family:var(--chakra-fonts-heading);font-weight:400;font-size:var(--chakra-fontSizes-lg);line-height:1.33;margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-8);}@media screen and (min-width: 768px){.css-7oacy7{line-height:1.2;}}</style><h2 class="chakra-heading css-7oacy7">1<!-- -->-<!-- -->10<!-- --> of<!-- --> <!-- -->2,292<!-- --> <!-- -->Norwegian Barcelona Cruise Reviews</h2></div><style data-emotion="css 12oybg5">.css-12oybg5{opacity:0.6;border:0;border-color:var(--chakra-colors-gray-light);border-style:solid;border-bottom-width:1px;width:100%;}</style><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><style data-emotion="css 1jvjkdy">.css-1jvjkdy{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-8);}.css-1jvjkdy>*:not(style)~*:not(style){margin-top:var(--chakra-space-4);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><style data-emotion="css wo8s5b">.css-wo8s5b{width:100%;color:var(--chakra-colors-yellow-base);}.css-wo8s5b:hover,.css-wo8s5b[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-wo8s5b"></i></i></div></div><style data-emotion="css s88f4y">.css-s88f4y{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);font-size:var(--chakra-fontSizes-lg);font-weight:500;line-height:1.625rem;}.css-s88f4y:hover,.css-s88f4y[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-s88f4y:focus,.css-s88f4y[data-focus]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-s88f4y{font-size:var(--chakra-fontSizes-lg);}}@media screen and (min-width: 768px){.css-s88f4y{font-size:var(--chakra-fontSizes-xl);}}</style><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=682460">Worst excursion ever</a><style data-emotion="css 1vj2t7e">.css-1vj2t7e{font-size:var(--chakra-fontSizes-sm);color:var(--chakra-colors-black);font-weight:300;line-height:1.625rem;}</style><p class="chakra-text css-1vj2t7e">Review for<!-- --> <style data-emotion="css 1hk9nkw">.css-1hk9nkw{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;font-weight:500;}.css-1hk9nkw:hover,.css-1hk9nkw[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1hk9nkw:focus,.css-1hk9nkw[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=481">Norwegian Epic</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=129">Europe - Western Mediterranean</a></p><style data-emotion="css k008qs">.css-k008qs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><div class="css-k008qs"><style data-emotion="css 1tj7svs">.css-1tj7svs{display:grid;grid-template-columns:56px 1fr;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:start;justify-content:start;margin-bottom:var(--chakra-space-6);}</style><div class="css-1tj7svs"><style data-emotion="css 1w0ujis">.css-1w0ujis{width:40px;height:40px;}.css-1w0ujis div{border-radius:60px;}</style><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><style data-emotion="css n6y9a7">.css-n6y9a7{font-size:0.875rem;}</style><div class="css-n6y9a7"><style data-emotion="css sly4hz">.css-sly4hz{color:var(--chakra-colors-black);font-weight:500;margin-bottom:var(--chakra-space-2);}</style><div class="css-sly4hz">juliebelleview</div><div class="css-0">2-5 Cruises<!-- --> <!-- -->• Age 50s</div></div></div></div><style data-emotion="css 16yp7v8">.css-16yp7v8{-webkit-animation:none;animation:none;width:100%;min-height:50px;}</style><div class="chakra-skeleton css-16yp7v8"><style data-emotion="css a5jonq">.css-a5jonq{font-size:var(--chakra-fontSizes-md);line-height:24px;}@media screen and (min-width: 576px){.css-a5jonq{font-size:var(--chakra-fontSizes-lg);line-height:26px;}}</style><p class="chakra-text css-a5jonq"><div style="display:contents">First I would like to say the crew on Norwegian epic was wonderful!! Waited a year and a half just to go on my first cruise with Norwegian. We booked excursions for every port. We were so excited ! We enjoyed all our excursions until our last one to Florence and Pisa. That was the worst experience I’ve ever had on an excursion on any cruise. The tour guide was rude, she constantly put down Pisa<!-- --> ... </div><style data-emotion="css 12qeage">.css-12qeage{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);font-weight:500;border-bottom:1px dotted;}.css-12qeage:hover,.css-12qeage[data-hover]{-webkit-text-decoration:none;text-decoration:none;border-bottom:1px solid;}.css-12qeage:focus,.css-12qeage[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=682460">Read More</a></p></div><style data-emotion="css b86ahg">.css-b86ahg{display:grid;grid-template-columns:auto;font-size:var(--chakra-fontSizes-sm);color:var(--chakra-colors-gray-base);margin-top:var(--chakra-space-2);}@media screen and (min-width: 576px){.css-b86ahg{grid-template-columns:50% 50%;}}</style><div class="css-b86ahg"><style data-emotion="css btweb">.css-btweb{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-btweb>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->September 2021</p><p class="chakra-text css-0">Cabin Type: <!-- -->Family Mini-Suite with Balcony</p></div></div><div class="css-1ayfwcb"><style data-emotion="css 70qvj9">.css-70qvj9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-70qvj9"><style data-emotion="css 1d4inje">.css-1d4inje{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:1.2;border-radius:0.5rem;font-weight:500;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:1rem;padding-inline-start:1rem;-webkit-padding-end:1rem;padding-inline-end:1rem;background:var(--chakra-colors-white);color:var(--chakra-colors-blue-base);border-color:var(--chakra-colors-blue-base);border-width:1px;font-family:Roboto,sans-serif;padding-top:0.625rem;padding-bottom:0.625rem;}.css-1d4inje:focus,.css-1d4inje[data-focus]{box-shadow:var(--chakra-shadows-outline);}.css-1d4inje[disabled],.css-1d4inje[aria-disabled=true],.css-1d4inje[data-disabled]{cursor:default;background:var(--chakra-colors-white);color:var(--chakra-colors-gray-base);border-color:var(--chakra-colors-gray-light);}.css-1d4inje:hover,.css-1d4inje[data-hover]{background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);}.css-1d4inje:active,.css-1d4inje[data-active]{background:var(--chakra-colors-gray-300);}</style><button type="button" class="chakra-button css-1d4inje"><style data-emotion="css 11l8nwy">.css-11l8nwy{margin-right:var(--chakra-space-2);}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-f7gbg2"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672487">A great experience on the Star</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=198">Norwegian Star</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">CruiseGerry</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 60s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">My wife has taught Kindergarten for 39 years.  She only had only item on her bucket -- to take repositioning cruise just to experience doing something that isn&#x27;t in the high seasons: summer, Christmas, Easter.

      Norwegian was the obvious choice -- it puts more effort into adding some interesting ports of call at one end of a transatlantic crossing, and the price was the most competitive.  <!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672487">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Mid-Ship Oceanview Picture Window</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><style data-emotion="css 1y97rg9">.css-1y97rg9{width:60%;color:var(--chakra-colors-yellow-base);}.css-1y97rg9:hover,.css-1y97rg9[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-1y97rg9"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672470">A bargain repostioning cruise</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=198">Norwegian Star</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">Star Trek 1</div><div class="css-0">2-5 Cruises<!-- --> <!-- -->• Age 50s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">The timeline fit well for us and the price was great.

The food in the dining rooms was mostly tasty, but not always hot.  The service seemed to be a bit better in the Aqua restaurant, and Aqua was less noisy. You did not need to make reservations, but you could if you wanted to.  We did not try any a la carte restaurants, and we heard mixed reviews from those that did. We were treated to dinner<!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672470">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Family Inside</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-f7gbg2"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672461">Other than getting on and off it was all pretty good</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=481">Norwegian Epic</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">jrfuller</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 50s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">This was a repositioning cruise, so it had both a great number of ports, and a reasonable cost.  

On the Pro side:

- Ports were Good.  Arrecife and Tortola are a bit underwhelming, but otherwise, the ports were very nice.  My favorites were Palma and Funchal. 

- the ship was nice.  Clean, lots of eating space.

- the balcony was great.  The weather allowed us to really enjoy it.

-<!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672461">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Mid-Ship Balcony</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-1y97rg9"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672456">First time NCL guest with mixed experience </a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=481">Norwegian Epic</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">FireflySal</div><div class="css-0">10+ Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">Although I have done many cruises with different cruise companies, this was my first time with Norwegian Cruise Lines. It started off very poorly. It took us over 2 hours standing in line, with my partner who has mobility issues, to get registered for boarding. 

We had an issue with our beverage package which was not accepted although I showed them the paper work. Guest services was not very<!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672456">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Mid-Ship Balcony</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-1y97rg9"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672335">NCL Star - Likes and Dislikes</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=198">Norwegian Star</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">CoachKarl</div><div class="css-0">2-5 Cruises<!-- --> <!-- -->• Age 50s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">I like the organization of exterior public spaces.  Most outward facing railing is composed of evenly spaced vertically oriented glass panels.  Panels range in height from four to eight feet.  All panels are about a foot wide and every gap between those panes is about 3 inches.  It serves perfectly it’s intended perfectly in three ways.  First, you can see everything.  They may get a bit obscured<!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672335">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Mid-Ship Oceanview Picture Window</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-1y97rg9"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672289">An EPIC Fail</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=481">Norwegian Epic</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">danielann</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">We chose this cruise for the itinerary. We have sailed Norwegian once before (The Jade). Our cruise started with a 1/2 hr line to drop off our luggage and then 2 1/2 hours in line to checkin. Luckily it was not a rainy day but it was hot. No adequate explanation- just blamed the port people. With 4100 passengers on board elevator access was often an issue. On disembarkation day there was over a 2<!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672289">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Mini-Suite with Balcony</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-wo8s5b"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672138">Loved every moment!</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=481">Norwegian Epic</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">hatugrrl</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 40s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">I wasn’t  sure what to expect from this ship after reading so many reviews, but during my time onboard I fell in love with this ship and wouldn’t hesitate to go on the Epic again. 

We boarded in Barcelona, and were met with long lines checking in at the terminal.  While I found this a bit of a speed bump to the start of our cruise I didn’t let it bother me.  Everyone was doing their best to get<!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672138">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Courtyard Villa with Balcony</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-1y97rg9"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672108">Disappointing</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=198">Norwegian Star</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">GMan1989</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 60s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">Chose this cruise to cross the Atlantic. Cabin was nice. Service was somewhat lacking. Food on the buffet was on par with other cruise lines, but dining room food was very poor. No steak and lobster, not even once. No dress up night or even a Captains dinner. I would compare the cruise to traveling in coach on a discount airline.

Not one of the crew ever called us by our name. Entertainment for<!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672108">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Balcony</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__2FK1G css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_outer__3Sce5  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_ui_bubbles_inner__29YHo  css-f7gbg2"></i></i></div></div><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=672637">Unexpected </a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=481">Norwegian Epic</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=105">Transatlantic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-1w0ujis"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iNDAwIiBoZWlnaHQ9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-n6y9a7"><div class="css-sly4hz">ortiznestor</div><div class="css-0">10+ Cruises<!-- --> <!-- -->• Age 30s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">I like NCL cruise line just was not happy with this cruise experience this has not been my first cruise with the company. I do enjoy some things like free at sea that they offer and i didn not enjoy other this like they could have done more activities during the sea days but it was kind of monotone thru the sea days. I was really disappointed with the glow party i was expecting a little more in<!-- --> ... </div><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=672637">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->November 2019</p><p class="chakra-text css-0">Cabin Type: <!-- -->Spa Mini-Suite with Balcony</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-1d4inje"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_thumbs-up__2X58N  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><style data-emotion="css ir7jip">.css-ir7jip{margin-top:var(--chakra-space-12);}</style><div class="css-ir7jip"></div><style data-emotion="css 1b493ke">.css-1b493ke{-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;padding-bottom:0px;}@media screen and (min-width: 576px){.css-1b493ke{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;padding-bottom:var(--chakra-space-8);}}</style><nav class="css-1b493ke"><style data-emotion="css 1a64jqr">.css-1a64jqr{list-style-type:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-evenly;-ms-flex-pack:space-evenly;-webkit-justify-content:space-evenly;justify-content:space-evenly;}</style><ul role="list" style="padding-inline-start:0" class="css-1a64jqr"><style data-emotion="css ytumd6">.css-ytumd6{-webkit-text-decoration:none;text-decoration:none;}</style><li class="css-ytumd6"><style data-emotion="css 1dfmcc9">.css-1dfmcc9{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:auto;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-gray-base);margin-right:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;border:1px solid;border-color:var(--chakra-colors-gray-light);background:hsla(0, 0%, 81.2%, 0.1);background-color:hsla(0, 0%, 100%, 0.5);}.css-1dfmcc9:hover,.css-1dfmcc9[data-hover]{-webkit-text-decoration:none;text-decoration:none;color:var(--chakra-colors-gray-base);border-color:var(--chakra-colors-gray-light);}.css-1dfmcc9:focus,.css-1dfmcc9[data-focus]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-1dfmcc9{margin-right:var(--chakra-space-2);}}</style><a class="chakra-link css-1dfmcc9"><style data-emotion="css 1baulvz">.css-1baulvz{display:inline-block;}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_arrow-left__1z6-I  css-0"></i></a></li><div class="css-k008qs"><li class="css-ytumd6"><style data-emotion="css jwpzcp">.css-jwpzcp{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);margin-right:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;border:1px solid;border-color:var(--chakra-colors-blue-base);background-color:var(--chakra-colors-blue-base);}.css-jwpzcp:hover,.css-jwpzcp[data-hover]{-webkit-text-decoration:none;text-decoration:none;color:var(--chakra-colors-white);border:1px solid;border-color:var(--chakra-colors-blue-base);}.css-jwpzcp:focus,.css-jwpzcp[data-focus]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-jwpzcp{margin-right:var(--chakra-space-2);}}</style><a class="chakra-link selected css-jwpzcp">1</a></li><li class="css-ytumd6"><style data-emotion="css 13ia1gs">.css-13ia1gs{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);margin-right:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;}.css-13ia1gs:hover,.css-13ia1gs[data-hover]{-webkit-text-decoration:none;text-decoration:none;color:var(--chakra-colors-black);border:1px solid;border-color:var(--chakra-colors-blue-base);}.css-13ia1gs:focus,.css-13ia1gs[data-focus]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-13ia1gs{margin-right:var(--chakra-space-2);}}</style><a class="chakra-link css-13ia1gs">2</a></li><li class="css-ytumd6"><a class="chakra-link css-13ia1gs">3</a></li><style data-emotion="css bltzwt">.css-bltzwt{margin-top:0px;margin-bottom:0px;-webkit-margin-start:0.125rem;margin-inline-start:0.125rem;-webkit-margin-end:0.125rem;margin-inline-end:0.125rem;text-align:center;color:var(--chakra-colors-black);font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:38px;border-radius:0.3rem;padding-top:0.375rem;padding-bottom:0.375rem;-webkit-padding-start:0px;padding-inline-start:0px;-webkit-padding-end:0px;padding-inline-end:0px;cursor:auto;-webkit-text-decoration:none;text-decoration:none;}</style><li class="css-bltzwt">...</li><li class="css-ytumd6"><a class="chakra-link css-13ia1gs">116</a></li></div><li class="css-ytumd6"><style data-emotion="css 7enii4">.css-7enii4{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);margin-right:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;border:1px solid;border-color:var(--chakra-colors-blue-base);background-color:hsla(0, 0%, 100%, 0.5);}.css-7enii4:hover,.css-7enii4[data-hover]{-webkit-text-decoration:none;text-decoration:none;background-color:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);border:1px solid;border-color:var(--chakra-colors-blue-base);}.css-7enii4:focus,.css-7enii4[data-focus]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-7enii4{margin-right:var(--chakra-space-2);}}</style><a class="chakra-link css-7enii4"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_arrow-right__3fbCy  css-0"></i></a></li></ul></nav></div><style data-emotion="css cbg14w">.css-cbg14w{width:100%;}@media screen and (min-width: 576px){.css-cbg14w{width:100%;}}@media screen and (min-width: 768px){.css-cbg14w{width:100%;}}@media screen and (min-width: 1024px){.css-cbg14w{width:300px;}}</style><div class="css-cbg14w"><style data-emotion="css q3ubmw">.css-q3ubmw{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-padding-start:0px;padding-inline-start:0px;-webkit-padding-end:0px;padding-inline-end:0px;}.css-q3ubmw>*:not(style)~*:not(style){margin-top:var(--chakra-space-4);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}@media screen and (min-width: 576px){.css-q3ubmw{-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}}@media screen and (min-width: 768px){.css-q3ubmw{-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}}@media screen and (min-width: 1024px){.css-q3ubmw{-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}}</style><div class="chakra-stack css-q3ubmw"><div class="css-0"></div><div style="display:contents"><style data-emotion="css 1fexunb">.css-1fexunb{-webkit-margin-start:calc(var(--chakra-space-4) * -1);margin-inline-start:calc(var(--chakra-space-4) * -1);-webkit-margin-end:calc(var(--chakra-space-4) * -1);margin-inline-end:calc(var(--chakra-space-4) * -1);}@media screen and (min-width: 576px){.css-1fexunb{-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;}}</style><div class="css-1fexunb"><style data-emotion="css 1pn7adc">.css-1pn7adc{padding:1.5rem;width:100%;border-radius:0px;margin-bottom:1.5rem;margin-top:2rem;background-color:var(--chakra-colors-yellow-light);}@media screen and (min-width: 576px){.css-1pn7adc{width:100%;border-radius:1.25rem;}}@media screen and (min-width: 768px){.css-1pn7adc{width:100%;border-radius:1.25rem;}}@media screen and (min-width: 1024px){.css-1pn7adc{width:300px;border-radius:1.25rem;}}</style><div class=" css-1pn7adc"><style data-emotion="css 1s4imf1">.css-1s4imf1{font-size:2rem;color:var(--chakra-colors-yellow-base);}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_deals__3LlUk  css-1s4imf1"></i><style data-emotion="css 1yym2or">.css-1yym2or{font-family:Poppins,sans-serif;font-size:1.25rem;font-weight:600;line-height:1.2;color:var(--chakra-colors-black);margin-top:0.5rem;}</style><h2 class="css-1yym2or">Find a cruise</h2><form><style data-emotion="css 15g2oxy">.css-15g2oxy{margin-top:1rem;}</style><div class="css-15g2oxy"><style data-emotion="css cet0rr">.css-cet0rr{margin-bottom:0.5rem;}</style><div class="css-cet0rr"><div class="CustomSelect_customSelect3Container__KLWGp"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_calendar__3mlAc  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__1x-PU" name="departureDate" aria-label="departureDate"><option value="">Any Month</option></select><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q CustomSelect_customSelect3Chevron__2pGcw css-0"></i><label class="CustomSelect_customSelect3Label__2kInK"><span>Departure Month</span></label></div></div><div class="css-cet0rr"><div class="CustomSelect_customSelect3Container__KLWGp"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_map-pin__2XePA  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__1x-PU" name="destination" aria-label="destination"><option value="">Any Destination</option></select><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q CustomSelect_customSelect3Chevron__2pGcw css-0"></i><label class="CustomSelect_customSelect3Label__2kInK"><span>Destination</span></label></div></div><div hidden="" class="css-cet0rr"><div class="CustomSelect_customSelect3Container__KLWGp"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_cruises__1LVqs  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__1x-PU" name="cruiseLine" aria-label="cruiseLine"><option value="">Any Cruise Line</option></select><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q CustomSelect_customSelect3Chevron__2pGcw css-0"></i><label class="CustomSelect_customSelect3Label__2kInK"><span>Cruise Line</span></label></div></div></div><div class="SubmitButton_btnContainer__2NfWg"><button type="submit" class="Button_btn__31hFM SubmitButton_btn__2sILw  Button_btnPrimary__28_aQ Button_disabled__b34sz" disabled="">Search Deals</button></div><div class="FacFinderSmall_priceAlertContainer__1VzoK"><label class="FacFinderSmall_priceAlertLabelContainer__2rn6c"><input type="checkbox" class="FacFinderSmall_priceAlertCheckbox__2iqWM" name="finder-price-alert"/><span class="FacFinderSmall_priceAlertLabel__3cF8a">Email me when prices drop</span></label></div></form></div></div></div></div><div class="css-0"></div><style data-emotion="css fhsl4e">.css-fhsl4e{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}@media screen and (min-width: 576px){.css-fhsl4e{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}@media screen and (min-width: 768px){.css-fhsl4e{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}@media screen and (min-width: 1024px){.css-fhsl4e{-webkit-box-pack:end;-ms-flex-pack:end;-webkit-justify-content:flex-end;justify-content:flex-end;}}</style><div class="StickyAd_ad__8U-xn css-fhsl4e"></div></div></div><style data-emotion="css hdxxp2">.css-hdxxp2{background-color:var(--chakra-colors-white);padding-top:var(--chakra-space-4);padding-bottom:var(--chakra-space-4);margin-top:var(--chakra-space-8);}@media screen and (min-width: 576px){.css-hdxxp2{margin-top:var(--chakra-space-8);}}@media screen and (min-width: 768px){.css-hdxxp2{margin-top:var(--chakra-space-8);}}@media screen and (min-width: 1024px){.css-hdxxp2{margin-top:0px;}}</style><div class="css-hdxxp2"><style data-emotion="css 2imjyh">.css-2imjyh{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}</style><div class="css-2imjyh"><style data-emotion="css 1bkhlpg">.css-1bkhlpg{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding-bottom:var(--chakra-space-8);color:var(--chakra-colors-black);}.css-1bkhlpg>*:not(style)~*:not(style){margin-top:0.5rem;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1bkhlpg"><style data-emotion="css 1xn5xlu">.css-1xn5xlu{font-weight:600;font-size:1.25rem;line-height:1.875rem;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;position:relative;padding-bottom:1rem;}@media screen and (min-width: 576px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}@media screen and (min-width: 768px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}@media screen and (min-width: 1024px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}</style><div class="css-1xn5xlu">Other Cruise Line Cruise Reviews from Barcelona</div><style data-emotion="css 1sown05">.css-1sown05{display:grid;grid-gap:1rem 0;grid-template-columns:1fr;}@media screen and (min-width: 576px){.css-1sown05{grid-template-columns:1fr;}}@media screen and (min-width: 768px){.css-1sown05{grid-template-columns:repeat(2, 1fr);}}@media screen and (min-width: 1024px){.css-1sown05{grid-template-columns:repeat(3, 1fr);}}@media screen and (min-width: 1284px){.css-1sown05{grid-template-columns:repeat(4, 1fr);}}</style><div class="css-1sown05"><style data-emotion="css 1rdshto">.css-1rdshto{display:grid;grid-template-columns:76px 1fr;}</style><div class="css-1rdshto"><style data-emotion="css faa55o">.css-faa55o{border-radius:8px;height:76px;overflow:hidden;}</style><div class="css-faa55o"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:76px;height:76px"><noscript><img alt="Oceania Cruises Barcelona Cruise Reviews" srcSet="//img.cruisecritic.net/img-cc/image/2598/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/2598/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/2598/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2598/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Oceania Cruises Barcelona Cruise Reviews" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2598/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div style="display:contents"><style data-emotion="css jl0030">.css-jl0030{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-padding-start:1rem;padding-inline-start:1rem;-webkit-padding-end:1rem;padding-inline-end:1rem;}.css-jl0030>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}@media screen and (min-width: 576px){.css-jl0030>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);}}</style><div class="chakra-stack css-jl0030"><style data-emotion="css 1rt48fn">.css-1rt48fn{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;font-weight:500;font-size:1rem;line-height:1.5rem;overflow:hidden;}.css-1rt48fn:hover,.css-1rt48fn[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1rt48fn:focus,.css-1rt48fn[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-1rt48fn" href="/oceania-barcelona-cruises/cp/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Oceania Cruises Barcelona Cruise Reviews</a></div></div></div><div class="css-1rdshto"><div class="css-faa55o"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:76px;height:76px"><noscript><img alt="Celebrity Cruises Barcelona Cruise Reviews" srcSet="//img.cruisecritic.net/img-cc/image/18656298/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18656298/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18656298/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18656298/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Celebrity Cruises Barcelona Cruise Reviews" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18656298/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div style="display:contents"><div class="chakra-stack css-jl0030"><a class="chakra-link css-1rt48fn" href="/celebrity-barcelona-cruises/cp/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Celebrity Cruises Barcelona Cruise Reviews</a></div></div></div><div class="css-1rdshto"><div class="css-faa55o"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:76px;height:76px"><noscript><img alt="Tint Tint Myanmar Barcelona Cruise Reviews" srcSet="//img.cruisecritic.net/img-cc/image/3610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/3610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/3610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/3610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Tint Tint Myanmar Barcelona Cruise Reviews" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/3610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div style="display:contents"><div class="chakra-stack css-jl0030"><a class="chakra-link css-1rt48fn" href="/barcelona-tint-tint-myanmar-cruises_dp68-cl223/mra/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Tint Tint Myanmar Barcelona Cruise Reviews</a></div></div></div><div class="css-1rdshto"><div class="css-faa55o"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:76px;height:76px"><noscript><img alt="Carnival Cruise Line Barcelona Cruise Reviews" srcSet="//img.cruisecritic.net/img-cc/image/18708290/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18708290/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18708290/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18708290/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Carnival Cruise Line Barcelona Cruise Reviews" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18708290/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div style="display:contents"><div class="chakra-stack css-jl0030"><a class="chakra-link css-1rt48fn" href="/carnival-barcelona-cruises/cp/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Carnival Cruise Line Barcelona Cruise Reviews</a></div></div></div><div class="css-1rdshto"><div class="css-faa55o"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:76px;height:76px"><noscript><img alt="Hapag-Lloyd Cruises Barcelona Cruise Reviews" srcSet="//img.cruisecritic.net/img-cc/image/2307/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/2307/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/2307/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2307/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Hapag-Lloyd Cruises Barcelona Cruise Reviews" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2307/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div style="display:contents"><div class="chakra-stack css-jl0030"><a class="chakra-link css-1rt48fn" href="/hapag-lloyd-barcelona-cruises/cp/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Hapag-Lloyd Cruises Barcelona Cruise Reviews</a></div></div></div></div></div><style data-emotion="css pr2tx6">.css-pr2tx6{margin-bottom:var(--chakra-space-8);}</style><div class="css-pr2tx6"><div class="css-1oovyp6"><button type="button" class="chakra-button css-wriik6"><span class="chakra-link css-15qe6a4">Show more</span><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q  css-1wu7cx7"></i></button></div></div></div></div></div></div><footer class="SiteFooter_wrapper__3mwIs"><style data-emotion="css rmsuxv">.css-rmsuxv{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);padding:1.5rem 1rem;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-rmsuxv"><style data-emotion="css 1f20vv0">.css-1f20vv0{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-evenly;-ms-flex-pack:space-evenly;-webkit-justify-content:space-evenly;justify-content:space-evenly;max-width:400px;width:100%;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}@media screen and (min-width: 576px){.css-1f20vv0{-webkit-margin-start:unset;margin-inline-start:unset;-webkit-margin-end:unset;margin-inline-end:unset;}}@media screen and (min-width: 768px){.css-1f20vv0{max-width:820px;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-1f20vv0"><style data-emotion="css 1nygn6y">.css-1nygn6y{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-bottom:0.75rem;text-align:left;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;max-width:400px;}</style><div class="css-1nygn6y"><style data-emotion="css c5c739">.css-c5c739{font-weight:600;font-size:1.25rem;margin-bottom:0.25rem;font-family:Poppins,sans-serif;}</style><div class="css-c5c739">Want to cruise smarter?</div><style data-emotion="css kaq1dv">.css-kaq1dv{font-weight:300;}</style><div class="css-kaq1dv">Get expert advice, insider tips and more.</div></div><style data-emotion="css j7qwjs">.css-j7qwjs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><form class="css-j7qwjs"><style data-emotion="css 7mmqrq">.css-7mmqrq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media screen and (min-width: 768px){.css-7mmqrq{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-7mmqrq"><style data-emotion="css yw7ff8">.css-yw7ff8{width:auto;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:3rem;border-radius:3px;border:1px solid;border-color:inherit;background:var(--chakra-colors-white);color:var(--chakra-colors-gray-dark);margin-right:0px;margin-bottom:0.5rem;padding:0.5rem 1rem;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}.css-yw7ff8:hover,.css-yw7ff8[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-yw7ff8[aria-readonly=true],.css-yw7ff8[readonly],.css-yw7ff8[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-yw7ff8[disabled],.css-yw7ff8[aria-disabled=true],.css-yw7ff8[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-yw7ff8[aria-invalid=true],.css-yw7ff8[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-yw7ff8:focus,.css-yw7ff8[data-focus]{z-index:1;border-color:#80bdff;box-shadow:0 0 0 1px #80bdff;}@media screen and (min-width: 768px){.css-yw7ff8{margin-right:0.5rem;margin-bottom:0px;}}</style><input type="email" placeholder="Enter your e-mail here" aria-label="Email" name="email" required="" aria-required="true" class="chakra-input css-yw7ff8"/><style data-emotion="css rvysz1">.css-rvysz1{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:1.2;border-radius:3px;font-weight:600;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:3rem;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);border:1px solid;border-color:var(--chakra-colors-gray-200);color:var(--chakra-colors-white);font-family:Poppins,sans-serif;background-color:var(--chakra-colors-blue-base);}.css-rvysz1:focus,.css-rvysz1[data-focus]{box-shadow:var(--chakra-shadows-outline);}.css-rvysz1[disabled],.css-rvysz1[aria-disabled=true],.css-rvysz1[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-rvysz1:hover,.css-rvysz1[data-hover]{background-color:var(--chakra-colors-blue-dark);}.css-rvysz1:active,.css-rvysz1[data-active]{background:var(--chakra-colors-gray-200);}</style><button type="submit" class="chakra-button css-rvysz1">Subscribe</button></div><style data-emotion="css 1hxa78y">.css-1hxa78y{font-size:0.875rem;line-height:1rem;margin-top:0.5rem;}</style><div class="css-1hxa78y">By proceeding, you agree to Cruise Critic’s<!-- --> <style data-emotion="css ipgem3">.css-ipgem3{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:underline;text-decoration:underline;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-ipgem3:hover,.css-ipgem3[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-ipgem3:focus,.css-ipgem3[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-ipgem3" href="/about-us/privacy-policy/">Privacy Policy</a> <!-- -->and<!-- --> <a target="_blank" class="chakra-link css-ipgem3" href="/about-us/terms-of-use/">Terms of Use</a>.</div></form></div></div><div class="Columns_wrapper__3u4T1 SiteFooter_bottomColumnWrapper__1-pMD Columns_expanded__2v6WF"><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is6Tablet__1NfPl"><div class="SiteFooter_linkContainer__VNkKl"><div class="Columns_wrapper__3u4T1"><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is6Tablet__1NfPl"><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/about-us/">About Us</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/ports/">Cruise Destinations</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/ftc/">First Time Cruisers</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/cruiseto/">Find a Cruise</a></div></div><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is6Tablet__1NfPl"><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/articles.cfm?ID=1701">Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/ports/area.cfm?area=4">Australia Cruises</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/ports/area.cfm?area=34">Caribbean Cruises</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/cruiseto/cruiseitineraries.cfm?depcity=221">Cruises from Sydney</a></div></div></div></div></div><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is3Tablet__ec2uQ"><div class="SiteFooter_feedbackContainer__3SPaW"><span class="SiteFooter_footerHeaderLabel__5w8S2">Share your feedback</span><form><style data-emotion="css 1kxonj9">.css-1kxonj9{width:100%;position:relative;}</style><div class="chakra-form-control SiteFooter_feedbackInputContainer__1Jttf css-1kxonj9" role="group"><style data-emotion="css 1agopzy">.css-1agopzy{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);padding-top:8px;padding-bottom:8px;min-height:80px;line-height:var(--chakra-lineHeights-short);vertical-align:top;font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:var(--chakra-sizes-10);border-radius:var(--chakra-radii-md);border:1px solid;border-color:inherit;background:inherit;font-weight:300;}.css-1agopzy:hover,.css-1agopzy[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1agopzy[aria-readonly=true],.css-1agopzy[readonly],.css-1agopzy[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1agopzy[disabled],.css-1agopzy[aria-disabled=true],.css-1agopzy[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1agopzy[aria-invalid=true],.css-1agopzy[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1agopzy:focus,.css-1agopzy[data-focus]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><textarea placeholder="How can we improve this page?" name="feedback" aria-label="How can we improve this page?" id="field-3" class="chakra-textarea SiteFooter_feedbackInput__1H7K0 TextArea_input__pcq5k css-1agopzy"></textarea></div></form></div></div><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is3Tablet__ec2uQ"><div class="SiteFooter_internationalLinks__3rcLk"><span class="SiteFooter_footerHeaderLabel__5w8S2">International Sites</span><select class="CountrySelect_countrySelect__2dfCq" aria-label="countrySelect"><option value="en_US">United States</option><option value="en_UK">United Kingdom</option><option selected="" value="en_AU">Australia</option></select></div></div></div><div class="Columns_wrapper__3u4T1 SiteFooter_bottomColumnWrapper__1-pMD"><div class="Column_column__3ScaD Column_is12__3t1i1"><style data-emotion="css 13ytdyh">.css-13ytdyh{font-size:2rem;margin:0 auto 1rem;max-width:340px;width:100%;}</style><div class="css-13ytdyh"><div class="Columns_wrapper__3u4T1"><div class="Column_column__3ScaD Column_is2__2hCOt Column_isOffset2__3-9Xk"><style data-emotion="css 2s3hnx">.css-2s3hnx{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-facebook);}.css-2s3hnx:hover,.css-2s3hnx[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-2s3hnx:focus,.css-2s3hnx[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-2s3hnx" href="https://www.facebook.com/CruiseCritic" aria-label="Facebook"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_facebook__3Ccu0  css-0"></i></a></div><div class="Column_column__3ScaD Column_is2__2hCOt"><style data-emotion="css 10ugxym">.css-10ugxym{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-twitter);}.css-10ugxym:hover,.css-10ugxym[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-10ugxym:focus,.css-10ugxym[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-10ugxym" href="https://twitter.com/cruisecritic" aria-label="Twitter"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_twitter__-RFeF  css-0"></i></a></div><div class="Column_column__3ScaD Column_is2__2hCOt"><style data-emotion="css hbcrh5">.css-hbcrh5{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-pinterest);}.css-hbcrh5:hover,.css-hbcrh5[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-hbcrh5:focus,.css-hbcrh5[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-hbcrh5" href="https://www.pinterest.com/cruisecritic/" aria-label="Pinterest"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_pinterest__3WEr0  css-0"></i></a></div><div class="Column_column__3ScaD Column_is2__2hCOt"><style data-emotion="css w7rosh">.css-w7rosh{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-instagram);}.css-w7rosh:hover,.css-w7rosh[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-w7rosh:focus,.css-w7rosh[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-w7rosh" href="https://www.instagram.com/cruisecritic/" aria-label="Instagram"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_instagram__1Zo-d  css-0"></i></a></div><div class="Column_column__3ScaD Column_is2__2hCOt"><style data-emotion="css rdqa4z">.css-rdqa4z{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-youtube);}.css-rdqa4z:hover,.css-rdqa4z[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-rdqa4z:focus,.css-rdqa4z[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-rdqa4z" href="https://www.youtube.com/user/cruisecriticvideos" aria-label="YouTube"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_youtube__ZlwV_  css-0"></i></a></div></div></div></div><div class="Column_column__3ScaD Column_is12__3t1i1"><style data-emotion="css 1i04569">.css-1i04569{color:var(--chakra-colors-gray-dark);font-weight:var(--chakra-fontWeights-normal);margin-bottom:0.75rem;text-align:center;font-family:Roboto,sans-serif;font-size:0.875rem;line-height:22px;}</style><p class="chakra-text css-1i04569">© 1995—<!-- -->2021<!-- -->, The Independent Traveler, Inc.</p></div><div class="Column_column__3ScaD Column_is12__3t1i1"><div class="SiteFooter_legalLinksWrapper__e5AkB"><ul class="SiteFooter_legalLinks__9rwnC"><li><a id="" href="/about-us/privacy-policy/">Privacy</a></li><li><a id="" href="/about-us/terms-of-use/">Terms of Use</a></li><li><a id="" href="/sitemap/">Site Map</a></li><li><a>Cookie Consent</a></li></ul></div></div></div></footer><div class="SurveyFab_surveyFab__2dbgc"><div class="SurveyFab_wrapper__3vhFJ"><button class="SurveyFab_button__3JxI7" title="Take our survey"><div class="SurveyFab_content__e_gqu"><span class="SurveyFab_icon__1_iKC"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" focusable="false" class="chakra-icon css-13otjrl" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm16 352c0 8.8-7.2 16-16 16H288l-12.8 9.6L208 428v-60H64c-8.8 0-16-7.2-16-16V64c0-8.8 7.2-16 16-16h384c8.8 0 16 7.2 16 16v288z"></path></svg></span><span>Take our survey</span></div></button></div></div></div><span></span></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>